radiator fans not working - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine RLX Community > Second Generation RL (2005-2012)
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 01-17-2012, 1:03 PM   #1
Drew Stansbury
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
radiator fans not working

Hey fellas,
Having a problem with my 05 RL. The cooling fans dont seem to want to come on and the A/c is not working. This all happened right around the same time that I started getting the message check radiator system on the dash. Already replaced the relay for the fans but that didnt seem to do it. Any help is appreciated.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
Drew Stansbury is offline   Reply With Quote
Old 01-17-2012, 3:19 PM   #2
tlmaster1
Registered Member
2005 Acura RL
 
tlmaster1's Avatar
 
Trader Rating: (0)
Join Date: Jun 2009
Location: NJ
Age: 31
Posts: 221
Thanks: 0
Thanked 12 Times in 10 Posts
Points: 4,760, Level: 44
Points: 4,760, Level: 44 Points: 4,760, Level: 44 Points: 4,760, Level: 44
Activity: 1.1%
Activity: 1.1% Activity: 1.1% Activity: 1.1%
take it to the dealer
__________________
2005 A-Spec RL Premium White Pearl - 3M 35% CS Tint - TvandNavi2Go - USA-Spec PA15-ACU-XL - '09+ Rear Sway Bar - UR SS Pulley - K&N Short Ram - Hardwired V1 - PowerSlot Cryo Rotors - GrandSport Ceramic Pads - SS Brake Lines - Osram Cool Blue 5K D2S - 3K Fogs - LED's EveryWhere - RV6 HFPC - RV6 J-Pipe - Custom Exhaust MagnaFlow Mufflers #14829.
tlmaster1 is offline   Reply With Quote
Old 01-17-2012, 4:14 PM   #3
oo7spy
Aggie RL, Gig 'Em!
2007 Acura Legend
 
oo7spy's Avatar
 
Trader Rating: (0)
Join Date: Dec 2010
Location: Austin, TX
Posts: 10,556
Thanks: 1,328
Thanked 1,305 Times in 1,042 Posts
Points: 11,890, Level: 71
Points: 11,890, Level: 71 Points: 11,890, Level: 71 Points: 11,890, Level: 71
Activity: 63.9%
Activity: 63.9% Activity: 63.9% Activity: 63.9%
How old is the battery? Have you checked all under the hood fuses?
__________________
Legend #2 "Silver Fox": '07 LSM Tech - 30% Front, 5% Around Back - Hardwired V1 - LED License Plate Lights - LED Interior Lights - 2 x 12'' Subs x 2000W Amp - 6000k HID DRL/Fogs - Wood Grain Steering Wheel/Shift Knob (Totaled @ 59k mi)
Legend #1 "Big Cat": '95 Rosewood LS Sedan (Sold @ 190k mi)
FS: Custom 2G RL 12" Enclosures
oo7spy is offline   Reply With Quote
Old 01-17-2012, 5:28 PM   #4
HEAVY_RL
Registered Member
Garage is empty, add now
 
HEAVY_RL's Avatar
 
Trader Rating: (1)
Join Date: Nov 2008
Location: RVa
Age: 34
Posts: 6,379
Thanks: 1,211
Thanked 788 Times in 659 Posts
Points: 12,743, Level: 73
Points: 12,743, Level: 73 Points: 12,743, Level: 73 Points: 12,743, Level: 73
Activity: 5.2%
Activity: 5.2% Activity: 5.2% Activity: 5.2%
is the temp going up too or u just dont hear the fans?

The compressor wont run if the system is low.
__________________
'05 CGP RL ☆

Quote:
Originally Posted by connork53 View Post
Just wondering why you said you were going to call paypal?.......
Quote:
Originally Posted by ichi d View Post
I bet the bigger wood would feel more better in your hands and better to look at.
HEAVY_RL is offline   Reply With Quote
Old 01-17-2012, 7:29 PM   #5
Drew Stansbury
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Thanks for the responses.
The battery is brand new and I checked all the fuses.
The temp will go up if I turn the AC on and I know the fans are supposed to come on when I turn the AC on, But they wont come on.
There is something called the radiator fan control module that I saw in the Tech manual. One is located on the radiator and one on the drivers side inner wheel well, I was wondering if anyone has ever had to have those replaced?
Drew Stansbury is offline   Reply With Quote
Old 01-18-2012, 12:16 PM   #6
Drew Stansbury
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Just an update and FYI..
Fixed my car( no $139.00 dealer assesment fee necessary). It was a blown fuse.
Not any ordinary blown fuse, It was the 50a that sits on top of the battery.
Apparently if you jump start your car this can cause the fuse to blow. I had just replaced the battery and had to jump it off to get it to the autozone.
Somehow that fuse controls the radiator cooling fans. If the fans do not come on within a few seconds of the AC being switched on, the car shuts the compressor off. Therefor I had no AC.
Hiope this helps someone and thanks for the replies.
Drew
Drew Stansbury is offline   Reply With Quote
The Following User Says Thank You to Drew Stansbury For This Useful Post:
oo7spy (01-18-2012)
Old 01-18-2012, 1:19 PM   #7
HEAVY_RL
Registered Member
Garage is empty, add now
 
HEAVY_RL's Avatar
 
Trader Rating: (1)
Join Date: Nov 2008
Location: RVa
Age: 34
Posts: 6,379
Thanks: 1,211
Thanked 788 Times in 659 Posts
Points: 12,743, Level: 73
Points: 12,743, Level: 73 Points: 12,743, Level: 73 Points: 12,743, Level: 73
Activity: 5.2%
Activity: 5.2% Activity: 5.2% Activity: 5.2%
Fantastic... yes knowing the car had been jump started helps.
__________________
'05 CGP RL ☆

Quote:
Originally Posted by connork53 View Post
Just wondering why you said you were going to call paypal?.......
Quote:
Originally Posted by ichi d View Post
I bet the bigger wood would feel more better in your hands and better to look at.
HEAVY_RL is offline   Reply With Quote
Old 01-18-2012, 1:49 PM   #8
Drew Stansbury
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
Im talking a good three weeks between battery replacement and error message.
Drew Stansbury is offline   Reply With Quote
Old 01-18-2012, 2:10 PM   #9
HEAVY_RL
Registered Member
Garage is empty, add now
 
HEAVY_RL's Avatar
 
Trader Rating: (1)
Join Date: Nov 2008
Location: RVa
Age: 34
Posts: 6,379
Thanks: 1,211
Thanked 788 Times in 659 Posts
Points: 12,743, Level: 73
Points: 12,743, Level: 73 Points: 12,743, Level: 73 Points: 12,743, Level: 73
Activity: 5.2%
Activity: 5.2% Activity: 5.2% Activity: 5.2%
Oh, that is strange... I guess the jump could have damaged the fuse and a surge blew it.
__________________
'05 CGP RL ☆

Quote:
Originally Posted by connork53 View Post
Just wondering why you said you were going to call paypal?.......
Quote:
Originally Posted by ichi d View Post
I bet the bigger wood would feel more better in your hands and better to look at.
HEAVY_RL is offline   Reply With Quote
Old 01-18-2012, 2:30 PM   #10
Drew Stansbury
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2012
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Threadstarter
My thoughts exactly!!!
Drew Stansbury is offline   Reply With Quote
Old 02-25-2012, 9:34 AM   #11
makumsay
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Texas
Age: 46
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,877, Level: 25
Points: 1,877, Level: 25 Points: 1,877, Level: 25 Points: 1,877, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
I am having the same error message on my 05 rl, but the fan runs more than normal and the AC does operate normally. its not overheating, no collant leaks. ways away from acura but i have a few cars so i an looking into it before i head in. my guess is its the temp switch that cuts the fans on thats failing. after driving for a while when the fan comes on, it is short lived and soon to come back on, maybe 15 sec on then off for 30.
makumsay is offline   Reply With Quote
Old 02-26-2012, 7:09 PM   #12
gbriank
Registered Member
Garage is empty, add now
 
gbriank's Avatar
 
Trader Rating: (0)
Join Date: Nov 2003
Location: Dallas, TX
Age: 38
Posts: 810
Thanks: 16
Thanked 4 Times in 3 Posts
Points: 9,210, Level: 64
Points: 9,210, Level: 64 Points: 9,210, Level: 64 Points: 9,210, Level: 64
Activity: 0.3%
Activity: 0.3% Activity: 0.3% Activity: 0.3%
Maybe a solenoid?
gbriank is offline   Reply With Quote
Old 03-03-2012, 9:10 PM   #13
makumsay
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Texas
Age: 46
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,877, Level: 25
Points: 1,877, Level: 25 Points: 1,877, Level: 25 Points: 1,877, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Well, i took another look at my cars fans with the AC on and wouldnt you know, only one fan was on. So it wasnt cooling down enough with one fan causing the fan to Run More than normal, as the message states-lol. after cutting the car off, i turned the fan and it had enough reisitance to stop it from electrically moving. but eventually it startly moving freely. going out to run it spiritly now and see what happend and also in the morning look further to see if maybe something else was obstructing it or if it is just worn out.
05 rl 120k
makumsay is offline   Reply With Quote
Old 03-03-2012, 9:41 PM   #14
makumsay
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jun 2010
Location: Texas
Age: 46
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Points: 1,877, Level: 25
Points: 1,877, Level: 25 Points: 1,877, Level: 25 Points: 1,877, Level: 25
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%

Things are back to normal but i will most likely replace the fan motor. cooling fans came on and off no problem!
makumsay is offline   Reply With Quote
Old 03-03-2012, 9:41 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2003, 2005, ac, acura, acurazine, coming, cooling, fan, fans, fuse, issues, mdx, radiator, rl, running, size, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup