Nav rebooting? - AcuraZine Community
AcuraZine Acura Forums Home Acura CL Forums Acura ILX Forums Acura MDX Forums Acura NSX Forums Acura RDX ForumsAcura RL ForumsAcura RSX ForumsAcura TL ForumsAcura TSX ForumsAcuraZine ZDX DiscussionAcuraZine Regional DiscussionAcuraZine Off Topic Discussion

Go Back   AcuraZine Community > AcuraZine RLX Community > Second Generation RL (2005-2012) > Audio, Bluetooth, Electronics & Navigation
Sign in using an external account
Register Forgot Password?
Register Albums FAQ Members Calendar Search Today's Posts Mark All Read ExperienceUsed CarsVendorsGarage
Search
Welcome to AcuraZine Community

Notices

Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-06-2007, 2:51 PM   #1
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Nav rebooting?

Anyone else have the problem of Nav unit rebooting itself while car is running? On a 4K road trip, nav unit rebooted on me 7-8 times (a lot to cause concern!); a route was plugged in (i.e. nav unit was following a chartered course);?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Acurazine!
__________________
'05 RL
LSM/Taupe w/ Nav | clear bra | USASpec iPod connector | Insulatir IR40 Natural | 17" Toyo Versado LX
Next mod: Accepting Suggestions??
calvin_hobbes is offline   Reply With Quote
Old 08-06-2007, 3:21 PM   #2
RL06tech
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2007
Age: 49
Posts: 623
Thanks: 23
Thanked 16 Times in 15 Posts
Points: 6,519, Level: 52
Points: 6,519, Level: 52 Points: 6,519, Level: 52 Points: 6,519, Level: 52
Activity: 8.3%
Activity: 8.3% Activity: 8.3% Activity: 8.3%
Actually I have had that issue crop up very occasionally in all my Honda nav systems (4 to date). However your number of reboots in one trip is very very high. If it continues a dealer trip is in order.
RL06tech is offline   Reply With Quote
Old 08-06-2007, 4:05 PM   #3
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by RL06tech
Actually I have had that issue crop up very occasionally in all my Honda nav systems (4 to date). However your number of reboots in one trip is very very high. If it continues a dealer trip is in order.
Did you happen to know the reason for reboots (which you had encountered in our honda)?

TO RESPECTED MODERATORS: Thank you for moving my thread from under main area into electronics sections... apparently, i left my brain @ place where i went for vacation
calvin_hobbes is offline   Reply With Quote
Old 08-06-2007, 8:33 PM   #4
csmeance
Senior Moderator
2006 BMW 7-Series
My Garage
 
csmeance's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 15,661
Thanks: 34
Thanked 368 Times in 227 Posts
I facetube, I think! Is it twitting? Twittering? Darn it! Linked-Out csmeance :idontlikemyinfostolen:
Points: 40,639, Level: 100
Points: 40,639, Level: 100 Points: 40,639, Level: 100 Points: 40,639, Level: 100
Activity: 8.2%
Activity: 8.2% Activity: 8.2% Activity: 8.2%
in my old 06 MDX which had the 4.XX disk, the systm rebooted once every few hours during a long road trip. I noticed that 2minutes before it rebooted, the screen just froze up, so it might be rebooting because it has encountered an error.
csmeance is offline   Reply With Quote
Old 08-07-2007, 1:27 PM   #5
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by csmeance
in my old 06 MDX which had the 4.XX disk, the systm rebooted once every few hours during a long road trip. I noticed that 2minutes before it rebooted, the screen just froze up, so it might be rebooting because it has encountered an error.
I witnessed the exact same thing... coincidentally, couple of times when i witnessed the reboot, i was moving across time zones (i.e. eastern-->central, central-->mountain, mountain-->pacific)
calvin_hobbes is offline   Reply With Quote
Old 08-09-2007, 11:41 AM   #6
RL06tech
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Jan 2007
Age: 49
Posts: 623
Thanks: 23
Thanked 16 Times in 15 Posts
Points: 6,519, Level: 52
Points: 6,519, Level: 52 Points: 6,519, Level: 52 Points: 6,519, Level: 52
Activity: 8.3%
Activity: 8.3% Activity: 8.3% Activity: 8.3%
Quote:
Originally Posted by calvin_hobbes
Did you happen to know the reason for reboots (which you had encountered in our honda)?

TO RESPECTED MODERATORS: Thank you for moving my thread from under main area into electronics sections... apparently, i left my brain @ place where i went for vacation
I don't have a clue, it would freeze up or simply go out and come back. Again, this has been a very sporadic issue. Given my long history with computers, and their foibles, and since it has been so sporadic I have really not given much thought to it at all.
RL06tech is offline   Reply With Quote
Old 08-09-2007, 9:55 PM   #7
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
thanks for the info RL06tech :-) i have NEVER seen it crash during routine city driving
calvin_hobbes is offline   Reply With Quote
Old 08-09-2007, 10:26 PM   #8
TampaRL
Torch & Pitchfork Posse
Garage is empty, add now
 
TampaRL's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: Tampa, Florida
Age: 50
Posts: 3,234
Thanks: 37
Thanked 234 Times in 140 Posts
Points: 10,461, Level: 68
Points: 10,461, Level: 68 Points: 10,461, Level: 68 Points: 10,461, Level: 68
Activity: 15.5%
Activity: 15.5% Activity: 15.5% Activity: 15.5%
Question

Is it rebooting where you have to hit the OK from the nag screen each time?

Or is the screen just refreshing? The screen refreshing is normal, and I have seen it freeze up a moment or two. But that has been very sporadic.
__________________
Be enthusiastic, but please have the courage to drive responsibly...

2006 Acura RL Opulent Blue Pearl / Taupe with Backup Cam, Wood Wheel & Shift Knob, Interior LEDs, Tag LEDs, Tint, OPTIGUARD, Mud Guards, Wheel Locks & Trunk Tray
Former: 2005 Acura TL 5AT NAVI Redondo Red Pearl / Parchment.
TampaRL is online now   Reply With Quote
Old 08-10-2007, 9:39 AM   #9
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by TampaRL
Is it rebooting where you have to hit the OK from the nag screen each time?

Or is the screen just refreshing?
The former.
Before rebooting, it would freeze, for about 1-2 mins. The system will then come back online such that i would have to hit OK twice (one for initial screen, second for route continuation).
calvin_hobbes is offline   Reply With Quote
Old 08-10-2007, 11:27 AM   #10
TampaRL
Torch & Pitchfork Posse
Garage is empty, add now
 
TampaRL's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: Tampa, Florida
Age: 50
Posts: 3,234
Thanks: 37
Thanked 234 Times in 140 Posts
Points: 10,461, Level: 68
Points: 10,461, Level: 68 Points: 10,461, Level: 68 Points: 10,461, Level: 68
Activity: 15.5%
Activity: 15.5% Activity: 15.5% Activity: 15.5%
I'd have that checked. Sounds like a problem with the DVD drive.
__________________
Be enthusiastic, but please have the courage to drive responsibly...

2006 Acura RL Opulent Blue Pearl / Taupe with Backup Cam, Wood Wheel & Shift Knob, Interior LEDs, Tag LEDs, Tint, OPTIGUARD, Mud Guards, Wheel Locks & Trunk Tray
Former: 2005 Acura TL 5AT NAVI Redondo Red Pearl / Parchment.
TampaRL is online now   Reply With Quote
Old 08-10-2007, 11:54 AM   #11
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
thank you for your suggestion tampaRL. Oddly enough, that problem has not recurred since i have returned from my roadtrip!
calvin_hobbes is offline   Reply With Quote
Old 08-10-2007, 1:47 PM   #12
TampaRL
Torch & Pitchfork Posse
Garage is empty, add now
 
TampaRL's Avatar
 
Trader Rating: (0)
Join Date: Feb 2007
Location: Tampa, Florida
Age: 50
Posts: 3,234
Thanks: 37
Thanked 234 Times in 140 Posts
Points: 10,461, Level: 68
Points: 10,461, Level: 68 Points: 10,461, Level: 68 Points: 10,461, Level: 68
Activity: 15.5%
Activity: 15.5% Activity: 15.5% Activity: 15.5%
Red face

Quote:
Originally Posted by calvin_hobbes
thank you for your suggestion tampaRL. Oddly enough, that problem has not recurred since i have returned from my roadtrip!
I'd report it on you next service call, and each time thereafter. It could be a symptom that requires replacement down the road. At least if you report it (and it is not replaced) you have evidence should it go *poof* after warranty.

As much as I trust the Japanese cars for technology over any others, I expect the primary achilles heal of any contempory vehicle is rooted in electronics / technology. And as we all know, technology has a short shelf life and a high price replacement cost.
__________________
Be enthusiastic, but please have the courage to drive responsibly...

2006 Acura RL Opulent Blue Pearl / Taupe with Backup Cam, Wood Wheel & Shift Knob, Interior LEDs, Tag LEDs, Tint, OPTIGUARD, Mud Guards, Wheel Locks & Trunk Tray
Former: 2005 Acura TL 5AT NAVI Redondo Red Pearl / Parchment.
TampaRL is online now   Reply With Quote
Old 08-10-2007, 7:31 PM   #13
csmeance
Senior Moderator
2006 BMW 7-Series
My Garage
 
csmeance's Avatar
 
Trader Rating: (0)
Join Date: Feb 2006
Location: Daytona Beach/Gainesville FL
Posts: 15,661
Thanks: 34
Thanked 368 Times in 227 Posts
I facetube, I think! Is it twitting? Twittering? Darn it! Linked-Out csmeance :idontlikemyinfostolen:
Points: 40,639, Level: 100
Points: 40,639, Level: 100 Points: 40,639, Level: 100 Points: 40,639, Level: 100
Activity: 8.2%
Activity: 8.2% Activity: 8.2% Activity: 8.2%
Quote:
Originally Posted by TampaRL
I'd report it on you next service call, and each time thereafter. It could be a symptom that requires replacement down the road. At least if you report it (and it is not replaced) you have evidence should it go *poof* after warranty.

As much as I trust the Japanese cars for technology over any others, I expect the primary achilles heal of any contempory vehicle is rooted in electronics / technology. And as we all know, technology has a short shelf life and a high price replacement cost.
have it checked out. But I would look at the DVD an make sure that it is not scratched or dirty.
csmeance is offline   Reply With Quote
Old 08-12-2007, 8:48 PM   #14
calvin_hobbes
Registered Member
Garage is empty, add now
 
calvin_hobbes's Avatar
 
Trader Rating: (0)
Join Date: Dec 2006
Age: 33
Posts: 204
Thanks: 0
Thanked 0 Times in 0 Posts
Threadstarter
Quote:
Originally Posted by csmeance
have it checked out. But I would look at the DVD an make sure that it is not scratched or dirty.
DVD was not inserted into the drivebay when these problems occured. I do not believe that i have ever used the DVD after acquiring the vehicle :-)
calvin_hobbes is offline   Reply With Quote
Old 08-16-2007, 2:59 PM   #15
lland
Registered Member
Garage is empty, add now
 
lland's Avatar
 
Trader Rating: (0)
Join Date: Nov 2006
Location: Bucks County, PA
Posts: 1,071
Thanks: 0
Thanked 14 Times in 11 Posts
Points: 7,886, Level: 59
Points: 7,886, Level: 59 Points: 7,886, Level: 59 Points: 7,886, Level: 59
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
Mine randomly rebooted once and not while following a course. Other than that one time, no problems at all.

My '04 MDX has rebooted a few times but if I recall correctly, each time was a result of the DVD door being open or at least ajar (it's under the passenger seat and while not easy to do, can be nudged by a wayward foot).

LL
lland is offline   Reply With Quote
Old 08-16-2007, 9:12 PM   #16
Don Melcher
Registered Member
Garage is empty, add now
 
Trader Rating: (0)
Join Date: Aug 2007
Age: 61
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TampaRL
I'd have that checked. Sounds like a problem with the DVD drive.
Or a bad DVD

Oh - I missed that the DVD wasn't in the drive
Don Melcher is offline   Reply With Quote
Old 08-16-2007, 9:12 PM
AcuraZine
Acura Integra




Paid Advertisement


 
 
 
submit to reddit
Reply

Tags
2005, acura, avura, crash, gps, honda, nav, navigation, reboot, rebooting, resets, tl, tsx, usaspec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Acurazine.com content, comments, or advertising. Acurazine.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Acurazine.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Passwords Backup